FAQ

 Frequently asked questions

Q: What software do I need to run Populate plugins?

A: Autodesk 3ds max 2010 32/64bit or higher.

Q: Please make a version for 3ds max 2009.

A: Populate tools are doing some intense geometric calculations that depend on features introduced with 3ds max 2010.
Time to upgrade, I’m afraid!

Q: Any plans to support Sketchup/Cinema4d/Maya, etc?

A: Sorry, not in foreseeable future.

Q: Will you update your old plugins, Tree Shop, Vray Ambient Occlusion, etc?

A: I plan integrating some of that functionality into new products, focusing on architectural modeling.