Populate plugins updated for 3ds max 2013 compatibility

Please get the new installers for 3ds max 2013 compatibility:

Populate:Panels download

Populate:Terrain download

  • Bestlight_star

    I hope U will tutorial more because I still understand something yet  , i thanks again ^^ , The scripts are useful for everyone

  • Hany

    doesnt work in 3ds max 2014 even though all plugins that work in 3ds max 2013 happen to be working in 2014

    i get this error
    “cannot assign to read only variable: populate”

  • George Pedias

    What happened with Ambient occlusion plug in for vray and 3ds max 2013? Can you please tell me from where I can download it, if it is available? If it is not available can you please tell me when it will be released? Thank you.